<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://goacom.com/xmlrpc.php" />
<title>Have the cops abandoned the streets of Margao? | GOACOM - GOA - INDIA - INFORMATION AND SERVICES IN GOA. Goa News, Goa Konkani News, Goa Sunaparant News, Goan Konakani News,  Goa Video News, Goa Yellow Pages</title>
<meta property="og:title" content="Have the cops abandoned the streets of Margao? - GOACOM - GOA - INDIA - INFORMATION AND SERVICES IN GOA. Goa News, Goa Konkani News, Goa Sunaparant News, Goan Konakani News,  Goa Video News, Goa Yellow Pages"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Like the many ground reports and travelogues we bring to you on the Margao page, this one is an adve"/>
<meta property="og:url" content="http://goacom.com/have-the-cops-abandoned-the-streets-of-margao/"/>
<meta property="og:site_name" content="GOACOM - GOA - INDIA - INFORMATION AND SERVICES IN GOA. Goa News, Goa Konkani News, Goa Sunaparant News, Goan Konakani News,  Goa Video News, Goa Yellow Pages"/>
<meta property="og:image" content="http://goacom.com/wp-content/uploads/2016/09/106231_1-Chowgule-Bolshe-Circle2.jpg" />

<!-- SEO Ultimate (http://www.seodesignsolutions.com/wordpress-seo/) -->
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Have the cops abandoned the streets of Margao?" />
	<meta property="og:url" content="http://goacom.com/have-the-cops-abandoned-the-streets-of-margao/" />
	<meta property="og:image" content="http://goacom.com/wp-content/uploads/2016/09/106231_1-Chowgule-Bolshe-Circle2.jpg" />
	<meta property="article:published_time" content="2016-09-14" />
	<meta property="article:modified_time" content="2016-09-14" />
	<meta property="article:author" content="http://goacom.com/author/admin/" />
	<meta property="article:section" content="Goa News Highlights" />
	<meta property="og:site_name" content="GOACOM - GOA - INDIA - INFORMATION AND SERVICES IN GOA. Goa News, Goa Konkani News, Goa Sunaparant News, Goan Konakani News,  Goa Video News, Goa Yellow Pages" />
	<meta name="twitter:card" content="summary" />
<!-- /SEO Ultimate -->

<link rel="alternate" type="application/rss+xml" title="GOACOM - GOA - INDIA - INFORMATION AND SERVICES IN GOA. Goa News, Goa Konkani News, Goa Sunaparant News, Goan Konakani News,  Goa Video News, Goa Yellow Pages &raquo; Feed" href="http://goacom.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="GOACOM - GOA - INDIA - INFORMATION AND SERVICES IN GOA. Goa News, Goa Konkani News, Goa Sunaparant News, Goan Konakani News,  Goa Video News, Goa Yellow Pages &raquo; Comments Feed" href="http://goacom.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="GOACOM - GOA - INDIA - INFORMATION AND SERVICES IN GOA. Goa News, Goa Konkani News, Goa Sunaparant News, Goan Konakani News,  Goa Video News, Goa Yellow Pages &raquo; Have the cops abandoned the streets of Margao? Comments Feed" href="http://goacom.com/have-the-cops-abandoned-the-streets-of-margao/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/goacom.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tie-insta-style-css'  href='http://goacom.com/wp-content/plugins/instanow/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='http://goacom.com/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://goacom.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='gglcptch-css'  href='http://goacom.com/wp-content/plugins/google-captcha/css/gglcptch.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://goacom.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://goacom.com/wp-content/plugins/photo-gallery/css/sumoselect.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://goacom.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://goacom.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='http://goacom.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://goacom.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://goacom.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://goacom.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 50%;
                }
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var tie_insta = {"ajaxurl":"http:\/\/goacom.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://goacom.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://goacom.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://goacom.com/wp-content/plugins/taqyeem/js/tie.js'></script>
<script type='text/javascript' src='http://goacom.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag."};
/* ]]> */
</script>
<script type='text/javascript' src='http://goacom.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js'></script>
<script type='text/javascript' src='http://goacom.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js'></script>
<script type='text/javascript' src='http://goacom.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js'></script>
<script type='text/javascript' src='http://goacom.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://goacom.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tieViewsCacheL10n = {"admin_ajax_url":"http:\/\/goacom.com\/wp-admin\/admin-ajax.php","post_id":"19914"};
/* ]]> */
</script>
<script type='text/javascript' src='http://goacom.com/wp-content/themes/sahifa/js/postviews-cache.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/goacom.com\/wp-admin\/admin-ajax.php","security":"708639f478","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/goacom.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='http://goacom.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js'></script>
<link rel='https://api.w.org/' href='http://goacom.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://goacom.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://goacom.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Goa Tourism rides on vintage vehicles to boost prospects.' href='http://goacom.com/goa-tourism-rides-on-vintage-vehicles-to-boost-prospects/' />
<link rel='next' title='PETER FRANCIS VAZ.' href='http://goacom.com/peter-francis-vaz/' />
<meta name="generator" content="WordPress 4.5.4" />
<link rel="canonical" href="http://goacom.com/have-the-cops-abandoned-the-streets-of-margao/" />
<link rel='shortlink' href='http://goacom.com/?p=19914' />
<link rel="alternate" type="application/json+oembed" href="http://goacom.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgoacom.com%2Fhave-the-cops-abandoned-the-streets-of-margao%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://goacom.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgoacom.com%2Fhave-the-cops-abandoned-the-streets-of-margao%2F&#038;format=xml" />
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"http://goacom.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen"> 

</style> 
<link rel="shortcut icon" href="http://goacom.com/wp-content/uploads/2016/01/goacom_logo1-1.png" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="http://goacom.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://goacom.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://goacom.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://goacom.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://goacom.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen"> 

	
body {
	background-color: #e6e1e6 !important;
	background-image : url(http://goacom.com/wp-content/themes/sahifa/images/patterns/body-bg1.png);
	background-position: top center;
}

</style> 

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"http:\/\/goacom.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"http:\/\/goacom.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		
<!-- Dynamic Widgets by QURL - http://www.qurl.nl //-->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9939025747146082",
    enable_page_level_ads: true
  });
</script>
<style>
@media(max-width:1250px){
.ads_side{display:none;}
}
</style>
</head>
<body id="top" class="single single-post postid-19914 single-format-standard lazy-enabled">

<div class="wrapper-outer">

<div class="ads_side" style="position:fixed !important;    width: auto;  top: 0; border: 0 solid red;float: left;margin: 1px;left: 0;z-index: 1000;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- GOACOM - Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:120px;height:600px"
     data-ad-client="ca-pub-9939025747146082"
     data-ad-slot="9352029701"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

</div>




<div class="ads_side" style="position:fixed !important;    width: auto;  top: 0; border: 0 solid red;float: right;margin: 1px;right: 0;z-index: 1000;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- GOACOM - Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:120px;height:600px"
     data-ad-client="ca-pub-9939025747146082"
     data-ad-slot="9352029701"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

</div>




	<div class="background-cover"></div>

	<aside id="slide-out">
	
			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="http://goacom.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
		
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://goacom.com/feed/" target="_blank"><i class="fa fa-rss"></i></a>		
			</div>

		
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">
<div style="text-align:center"><div>&nbsp;</div>
<script type="text/javascript"><!--
            google_ad_client = "pub-9939025747146082";
            google_ad_width = 900;
            google_ad_height = 100;
            google_ad_format = "900x100_as";
            google_ad_type = "image";
            google_ad_channel = "";
            //2007-10-18: www.goacom.com, goacom.com/chat/, goacom.com/chat3/, goacom.com/eclass.php
            google_ad_channel = "7034845603+5103524523+8056416017+2016859457";
            //-->
            </script>
            <script type="text/javascript"
              src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

</div>

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Wednesday , September 14 2016</span>					
				<div class="top-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-8487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8487"><a href="http://goacom.com/about-us/">About Goacom</a></li>
<li id="menu-item-8488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8488"><a href="http://goacom.com/advertise-on-goacom/">Advertise on Goacom</a></li>
<li id="menu-item-10177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10177"><a href="http://goacom.com/contact-us/">Contact Us</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="http://goacom.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://goacom.com/feed/" target="_blank"><i class="fa fa-rss"></i></a>		
			</div>

		
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">
		
					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
				
			<div class="logo" style=" margin-top:25px; margin-bottom:25px;">
			<h2>								<a title="GOACOM &#8211; GOA &#8211; INDIA &#8211; INFORMATION AND SERVICES IN GOA. Goa News, Goa Konkani News, Goa Sunaparant News, Goan Konakani News,  Goa Video News, Goa Yellow Pages" href="http://goacom.com/">
					<img src="http://goacom.com/wp-content/uploads/2016/01/goacom_logo1-3.png" alt="GOACOM &#8211; GOA &#8211; INDIA &#8211; INFORMATION AND SERVICES IN GOA. Goa News, Goa Konkani News, Goa Sunaparant News, Goan Konakani News,  Goa Video News, Goa Yellow Pages"  /><strong>GOACOM &#8211; GOA &#8211; INDIA &#8211; INFORMATION AND SERVICES IN GOA. Goa News, Goa Konkani News, Goa Sunaparant News, Goan Konakani News,  Goa Video News, Goa Yellow Pages </strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">			
			<a href="http://goacom.com/janmashtami-the-birth-at-midnight/" title="" target="_blank">
				<img src="http://goacom.com/wp-content/uploads/2016/09/GANESH-BANNER.png" alt="" />
			</a>
				</div>			<div class="clear"></div>
			
		</div>	
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">
				
				
					<div class="main-menu"><ul id="menu-mainmenu" class="menu"><li id="menu-item-7624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7624"><a href="http://goacom.com/">Home</a></li>
<li id="menu-item-9135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9135 mega-menu mega-recent-featured "><a href="http://goacom.com/category/about-goa/">About Goa</a>
<div class="mega-menu-block menu-sub-content">

<ul class="mega-recent-featured-list sub-list">
	<li id="menu-item-9140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9140"><a href="http://goacom.com/goan-villages/"><i class="fa fa-angle-double-left"></i>Goan Villages</a></li>
	<li id="menu-item-9137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9137"><a href="http://goacom.com/category/community/"><i class="fa fa-angle-double-left"></i>Community</a></li>
	<li id="menu-item-11622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11622"><a href="http://goacom.com/category/tourism/"><i class="fa fa-angle-double-left"></i>Tourism</a></li>
	<li id="menu-item-11628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11628"><a href="http://goacom.com/category/art-culture/"><i class="fa fa-angle-double-left"></i>Art &#038; Culture</a></li>
	<li id="menu-item-12750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12750"><a href="http://goacom.com/places-to-visit/"><i class="fa fa-angle-double-left"></i>Places to Visit</a></li>
</ul>

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://goacom.com/konsachem-fest-giving-thanks-for-a-bountiful-harvest/" title="Konsachem Fest: Giving thanks for a bountiful harvest"><img src="http://goacom.com/wp-content/uploads/2016/08/1-3-500x330.jpg" width="660" height="330" alt="Konsachem Fest: Giving thanks for a bountiful harvest" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://goacom.com/konsachem-fest-giving-thanks-for-a-bountiful-harvest/" title="Konsachem Fest: Giving thanks for a bountiful harvest">Konsachem Fest: Giving thanks for a bountiful harvest</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://goacom.com/paath-makers-of-cuncolim/" title="‘Paath’ makers of Cuncolim"><img src="http://goacom.com/wp-content/uploads/2016/08/DSC_7202-Chitari-Step-2-500x330-110x75.jpg" width="110" height="75" alt="‘Paath’ makers of Cuncolim" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://goacom.com/paath-makers-of-cuncolim/" title="‘Paath’ makers of Cuncolim">‘Paath’ makers of Cuncolim</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://goacom.com/mushrooms-the-food-of-the-gods-during-shravan/" title="Mushrooms: The food of the gods during Shravan"><img src="http://goacom.com/wp-content/uploads/2016/07/13651716_650730678437079_1620004376_n-110x75.jpg" width="110" height="75" alt="Mushrooms: The food of the gods during Shravan" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://goacom.com/mushrooms-the-food-of-the-gods-during-shravan/" title="Mushrooms: The food of the gods during Shravan">Mushrooms: The food of the gods during Shravan</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 26, 2016</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://goacom.com/salt-pans-traditional-occupation/" title="Salt Pans (Traditional Occupation)"><img src="http://goacom.com/wp-content/uploads/2016/07/969048_562259650498446_700814383_n-110x75.jpg" width="110" height="75" alt="Salt Pans (Traditional Occupation)" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://goacom.com/salt-pans-traditional-occupation/" title="Salt Pans (Traditional Occupation)">Salt Pans (Traditional Occupation)</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 26, 2016</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-9139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9139 mega-menu mega-cat "><a href="http://goacom.com/category/cuisine/goan-recipes/">Goan Recipes</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">  <div class="mega-cat-content"><div id="mega-cat-9139-120" class="mega-cat-content-tab"><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://goacom.com/mango-fruit-leather/" title="Mango Fruit Leather"><img src="http://goacom.com/wp-content/uploads/2016/07/FireShot-Screen-Capture-029-Mango-Fruit-Leather-bongong_com_recipe_mango-fruit-leather-310x165.png" width="310" height="165" alt="Mango Fruit Leather" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://goacom.com/mango-fruit-leather/" title="Mango Fruit Leather">Mango Fruit Leather</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>July 12, 2016</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://goacom.com/filhos/" title="FILHOS"><img src="http://goacom.com/wp-content/uploads/2016/06/FILHOS-220x165.jpg" width="310" height="165" alt="FILHOS" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://goacom.com/filhos/" title="FILHOS">FILHOS</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>June 22, 2016</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://goacom.com/stuffed-baked-chicken/" title="Stuffed Baked Chicken"><img src="http://goacom.com/wp-content/uploads/2016/06/Stuffed-Baked-Chicken-BY-JENOSHKA-SABINA-DE-SOUZA-310x165.jpg" width="310" height="165" alt="Stuffed Baked Chicken" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://goacom.com/stuffed-baked-chicken/" title="Stuffed Baked Chicken">Stuffed Baked Chicken</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>June 21, 2016</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://goacom.com/rasgulla/" title="Rasgulla"><img src="http://goacom.com/wp-content/uploads/2016/05/Untitled-310x165.png" width="310" height="165" alt="Rasgulla" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://goacom.com/rasgulla/" title="Rasgulla">Rasgulla</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>May 31, 2016</span>
							</div> <!-- mega-menu-post --></div><!-- .mega-cat-content-tab --> </div> <!-- .mega-cat-content --> 
								<div class="clear"></div>
							</div> <!-- .mega-cat-Wrapper --> 
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-9089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9089 mega-menu mega-links mega-links-2col "><a href="http://goacom.com/category/events/">What&#8217;s on in Goa</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">

</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-8486" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8486 mega-menu mega-cat "><a href="http://goacom.com/category/goa-news-highlights/">Goa News Highlights</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">  <div class="mega-cat-content"><div id="mega-cat-8486-4" class="mega-cat-content-tab"><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://goacom.com/have-the-cops-abandoned-the-streets-of-margao/" title="Have the cops abandoned the streets of Margao?"><img src="http://goacom.com/wp-content/uploads/2016/09/106231_1-Chowgule-Bolshe-Circle2-310x144.jpg" width="310" height="165" alt="Have the cops abandoned the streets of Margao?" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://goacom.com/have-the-cops-abandoned-the-streets-of-margao/" title="Have the cops abandoned the streets of Margao?">Have the cops abandoned the streets of Margao?</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>1 hour ago</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://goacom.com/goa-tourism-rides-on-vintage-vehicles-to-boost-prospects/" title="Goa Tourism rides on vintage vehicles to boost prospects."><img src="http://goacom.com/wp-content/uploads/2016/09/106235_Untitled-1-310x152.jpg" width="310" height="165" alt="Goa Tourism rides on vintage vehicles to boost prospects." /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://goacom.com/goa-tourism-rides-on-vintage-vehicles-to-boost-prospects/" title="Goa Tourism rides on vintage vehicles to boost prospects.">Goa Tourism rides on vintage vehicles to boost prospects.</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>2 hours ago</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://goacom.com/contract-workers-threaten-to-move-court-against-recruitment-of-linemen/" title="Contract workers threaten to move court against recruitment of linemen."><img src="http://goacom.com/wp-content/uploads/2016/09/106239_contract-workers-310x165.jpg" width="310" height="165" alt="Contract workers threaten to move court against recruitment of linemen." /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://goacom.com/contract-workers-threaten-to-move-court-against-recruitment-of-linemen/" title="Contract workers threaten to move court against recruitment of linemen.">Contract workers threaten to move court against recruitment of linemen.</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>2 hours ago</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://goacom.com/aap-announces-first-4-candidates-for-goa-polls/" title="AAP announces first 4 candidates for Goa polls."><img src="http://goacom.com/wp-content/uploads/2016/09/13aap-660x330-310x165.jpg" width="310" height="165" alt="AAP announces first 4 candidates for Goa polls." /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://goacom.com/aap-announces-first-4-candidates-for-goa-polls/" title="AAP announces first 4 candidates for Goa polls.">AAP announces first 4 candidates for Goa polls.</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>3 hours ago</span>
							</div> <!-- mega-menu-post --></div><!-- .mega-cat-content-tab --> </div> <!-- .mega-cat-content --> 
								<div class="clear"></div>
							</div> <!-- .mega-cat-Wrapper --> 
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-10019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10019"><a href="http://goacom.com/category/video-gallery/">Video Gallery</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-9785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9785"><a href="http://goacom.com/video-news/goa-video-news/">Goa Video news</a></li>
	<li id="menu-item-15078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15078"><a href="http://goacom.com/video-recipes/">Video Recipes</a></li>
</ul>
</li>
<li id="menu-item-10179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10179"><a href="http://goacom.com/category/konkani/">Konkani/कोंकणी</a></li>
</ul></div>										<a href="http://goacom.com/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	<div class="clear"></div>
	<div id="breaking-news" class="breaking-news">
		<span class="breaking-news-title"><i class="fa fa-bolt"></i> <span>Breaking News</span></span>
		
					<ul>
					<li><a href="http://goacom.com/benny-rosario-fernandes/" title="BENNY ROSARIO FERNANDES.">BENNY ROSARIO FERNANDES.</a></li>
					<li><a href="http://goacom.com/francisco-f-tavares/" title="FRANCISCO F. TAVARES.">FRANCISCO F. TAVARES.</a></li>
					<li><a href="http://goacom.com/donaldo-jacinto-f-de-souza/" title="DONALDO JACINTO F DE SOUZA.">DONALDO JACINTO F DE SOUZA.</a></li>
					<li><a href="http://goacom.com/peter-francis-vaz/" title="PETER FRANCIS VAZ.">PETER FRANCIS VAZ.</a></li>
					<li><a href="http://goacom.com/have-the-cops-abandoned-the-streets-of-margao/" title="Have the cops abandoned the streets of Margao?">Have the cops abandoned the streets of Margao?</a></li>
					<li><a href="http://goacom.com/goa-tourism-rides-on-vintage-vehicles-to-boost-prospects/" title="Goa Tourism rides on vintage vehicles to boost prospects.">Goa Tourism rides on vintage vehicles to boost prospects.</a></li>
					<li><a href="http://goacom.com/churchill-accuses-aap-of-having-rss-affiliation/" title="Churchill accuses AAP of having RSS affiliation.">Churchill accuses AAP of having RSS affiliation.</a></li>
					<li><a href="http://goacom.com/contract-workers-threaten-to-move-court-against-recruitment-of-linemen/" title="Contract workers threaten to move court against recruitment of linemen.">Contract workers threaten to move court against recruitment of linemen.</a></li>
					<li><a href="http://goacom.com/sohib-joywin-script-ave-maria-win/" title="Sohib, Joywin script Ave Maria win.">Sohib, Joywin script Ave Maria win.</a></li>
					<li><a href="http://goacom.com/aap-announces-first-4-candidates-for-goa-polls/" title="AAP announces first 4 candidates for Goa polls.">AAP announces first 4 candidates for Goa polls.</a></li>
					</ul>
					
		
		<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('#breaking-news ul').innerFade({animationtype: 'fade', speed: 750 , timeout: 3500});
							});
					</script>
	</div> <!-- .breaking-news -->
	
	
	
	<div id="main-content" class="container"> 
			
		
	
	
		
	<div class="content">
	
				
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://goacom.com">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://goacom.com/category/goa-news-highlights/">Goa News Highlights</a></span> <span class="delimiter">/</span> <span class="current">Have the cops abandoned the streets of Margao?</span></div>
					
				
		<div class="e3lan e3lan-post">			<script type="text/javascript"><!--
google_ad_client = "pub-9939025747146082";
/* 468x60, created 11/3/09 */
google_ad_slot = "8754549335";
google_ad_width = 468;
google_ad_height = 60;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
				</div>				
		<article class="post-listing post-19914 post type-post status-publish format-standard has-post-thumbnail hentry category-goa-news-highlights" id="the-post">
						
			<div class="single-post-thumb">
			<img width="310" height="144" src="http://goacom.com/wp-content/uploads/2016/09/106231_1-Chowgule-Bolshe-Circle2.jpg" class="attachment-slider size-slider wp-post-image" alt="106231_1-chowgule-bolshe-circle2" srcset="http://goacom.com/wp-content/uploads/2016/09/106231_1-Chowgule-Bolshe-Circle2.jpg 310w, http://goacom.com/wp-content/uploads/2016/09/106231_1-Chowgule-Bolshe-Circle2-300x139.jpg 300w" sizes="(max-width: 310px) 100vw, 310px" />		
		</div>
			
		
		

			<div class="post-inner">
			
							<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Have the cops abandoned the streets of Margao?</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="http://goacom.com/author/admin/" title="">admin </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>1 hour ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="http://goacom.com/category/goa-news-highlights/" rel="category tag">Goa News Highlights</a></span>
	
<span class="post-views"><i class="fa fa-eye"></i>1 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					
						<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://goacom.com/goa-tourism-rides-on-vintage-vehicles-to-boost-prospects/">
						<img width="310" height="152" src="http://goacom.com/wp-content/uploads/2016/09/106235_Untitled-1-310x152.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="106235_untitled-1" srcset="http://goacom.com/wp-content/uploads/2016/09/106235_Untitled-1.jpg 310w, http://goacom.com/wp-content/uploads/2016/09/106235_Untitled-1-300x147.jpg 300w" sizes="(max-width: 310px) 100vw, 310px" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://goacom.com/goa-tourism-rides-on-vintage-vehicles-to-boost-prospects/" rel="bookmark">Goa Tourism rides on vintage vehicles to boost prospects.</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://goacom.com/contract-workers-threaten-to-move-court-against-recruitment-of-linemen/">
						<img width="310" height="165" src="http://goacom.com/wp-content/uploads/2016/09/106239_contract-workers-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="106239_contract-workers" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://goacom.com/contract-workers-threaten-to-move-court-against-recruitment-of-linemen/" rel="bookmark">Contract workers threaten to move court against recruitment of linemen.</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://goacom.com/aap-announces-first-4-candidates-for-goa-polls/">
						<img width="310" height="165" src="http://goacom.com/wp-content/uploads/2016/09/13aap-660x330-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="13aap-660x330" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://goacom.com/aap-announces-first-4-candidates-for-goa-polls/" rel="bookmark">AAP announces first 4 candidates for Goa polls.</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>3 hours ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
					<p>Like the many ground reports and travelogues we bring to you on the Margao page, this one is an adventurous one in the wee hours of the morning to check on the security arrangement by the Margao Police and how does the department, along with the MMC handle crime, night patrolling, surveillance and the movement of cops.We set out at 12.20 am on Monday night, a day after the hectic 7th day Ganesh idol immersion celebrations.<br />
The grouse by Margao residents is that the streets are unsafe, there are no cops patrolling at night, unknown persons loom large on the streets, bars flout late night rules and anti-social elements are drinking, smoking and doing drugs in the dark alleys and bylanes.We take a 22-km route across seven entry points of Margao and review them.<br />
We do this based on complaints from scared mothers, men, senior citizens, children and people afraid to leave their home at night, fearing a badly behaved cop will stop them and harass them, or someone will ambush them in the dark when they step out of the ATM or someone will just grab a gold chain or sneak into your house or the migrants that move about at night or just the thief waiting to get his hands on your money, ornaments and vehicles.The possibilities of a bad experience at night are very high, let’s have a reality check.<br />
The only place we saw cops was a convoy of 12 cops with guns, lathis and a relaxed attitude as they strolled outside town police station and making merry on ras omelette but none seemed to have ridden or walked to any of these junctions to guard the entrance to the town. [H]
										
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2016-09-14</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://goacom.com/author/admin/" title="Posts by admin" rel="author">admin</a></strong></div>
								
				<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=http://goacom.com/?p=19914" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="https://twitter.com/intent/tweet?text=Have+the+cops+abandoned+the+streets+of+Margao%3F&url=http://goacom.com/?p=19914" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=http://goacom.com/?p=19914&amp;name=Have+the+cops+abandoned+the+streets+of+Margao%3F" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=http://goacom.com/?p=19914&title=Have+the+cops+abandoned+the+streets+of+Margao%3F" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
				<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http://goacom.com/?p=19914&title=Have+the+cops+abandoned+the+streets+of+Margao%3F" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=http://goacom.com/?p=19914&amp;description=Have+the+cops+abandoned+the+streets+of+Margao%3F&amp;media=http://goacom.com/wp-content/uploads/2016/09/106231_1-Chowgule-Bolshe-Circle2.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->				<div class="clear"></div>
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
		<div class="e3lan e3lan-post">			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 468x60, created 11/3/09 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-9939025747146082"
     data-ad-slot="8754549335"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>		
				
		<section id="author-box">
			<div class="block-head">
				<h3>About admin </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt='' src='http://0.gravatar.com/avatar/fd1f8a81865d88f28ece3d37e7a63896?s=90&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/fd1f8a81865d88f28ece3d37e7a63896?s=180&amp;d=mm&amp;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' />	</div><!-- #author-avatar -->
			<div class="author-description">
								</div><!-- #author-description -->
		
		<div class="author-social flat-social">
				
										
							
				
													
		</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="http://goacom.com/goa-tourism-rides-on-vintage-vehicles-to-boost-prospects/" rel="prev"><span>Previous</span> Goa Tourism rides on vintage vehicles to boost prospects.</a></div>
			<div class="post-next"><a href="http://goacom.com/peter-francis-vaz/" rel="next"><span>Next</span> PETER FRANCIS VAZ.</a></div>
		</div><!-- .post-navigation -->
			
				
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="http://goacom.com/bakri-eid-celebrated-with-traditional-fervour-gaiety/">
					<img width="310" height="165" src="http://goacom.com/wp-content/uploads/2016/09/13namaz-660x330-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="13namaz-660x330" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="http://goacom.com/bakri-eid-celebrated-with-traditional-fervour-gaiety/" rel="bookmark">Bakri Eid celebrated with traditional fervour, gaiety.</a></h2>
			<p>Valpoi: Id-ul-Zuha or Bakri Eid, also known as Id-ul-Adha, was celebrated with traditional fervour and &hellip;</p>
		</div>
			</section>
			
			
				
		
				
<div id="comments">


<div class="clear"></div>


</div><!-- #comments -->
		
	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="wp_editor_widget-4" class="widget WP_Editor_Widget"><div class="widget-top"><h4>Video news Goa</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="epyt-gallery" data-currpage="1"><iframe  id="_ytid_61234" width="618" height="348" data-ep-gallerysrc="https://www.youtube.com/embed/GALLERYVIDEOID?enablejsapi=1&autoplay=0&cc_load_policy=0&iv_load_policy=1&loop=0&modestbranding=0&rel=1&showinfo=1&playsinline=0&controls=2&autohide=2&theme=dark&color=red&wmode=opaque&vq=&" frameborder="0" class="__youtube_prefs__" allowfullscreen ></iframe><div class="epyt-gallery-list epyt-gallery-style-"><div>Sorry, there was a YouTube API error: <em>Connection timed out after 5000 milliseconds</em></div></div></div>
<table style="height: 31px;" width="205">
<tbody>
<tr>
<td style="text-align: center; vertical-align: middle;"> <img class="wp-image-11989 alignnone" src="http://goacom.com/wp-content/uploads/2016/04/playhover-e1460713898850.png" alt="playhover" width="41" height="31" /> <strong><a href="http://goacom.com/video-news/goa-video-news/">Watch more</a></strong></td>
</tr>
</tbody>
</table>
<p> </p>
</div></div><!-- .widget /--><div id="search-3" class="widget widget_search"><div class="widget-top"><h4>Search Goan Cuisine</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><form role="search" method="get" class="search-form" action="http://goacom.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div></div><!-- .widget /--><div id="wp_editor_widget-5" class="widget WP_Editor_Widget"><div class="widget-top"><h4>Gallery</h4><div class="stripe-line"></div></div>
						<div class="widget-container">    <style>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</style>    <div id="bwg_container1_0">      <div id="bwg_container2_0">        <form id="gal_front_form_0" method="post" action="#">                    <div class="image_browser_images_conteiner_0">            <div id="ajax_loading_0" style="position:absolute;width: 100%; z-index: 115; text-align: center; height: 100%; vertical-align: middle; display:none;">              <div style="display: table; vertical-align: middle; width: 100%; height: 100%; background-color: #FFFFFF; opacity: 0.7; filter: Alpha(opacity=70);">                <div style="display: table-cell; text-align: center; position: relative; vertical-align: middle;" >                  <div id="loading_div_0" class="spider_ajax_loading" style="display: inline-block; text-align:center; position:relative; vertical-align:middle; background-image:url(http://goacom.com/wp-content/plugins/photo-gallery/images/ajax_loader.png); float: none; width:50px;height:50px;background-size:50px 50px;">                  </div>                </div>              </div>            </div>            <div class="image_browser_images_0" id="bwg_standart_thumbnails_0" >                                <div class="image_browser_image_buttons_conteiner_0">                  <div class="image_browser_image_buttons_0">                    <div class="bwg_image_browser_image_alt_0">                                              <div class="bwg_image_alt_0" id="alt91">                          Water Sports at Dona Paula, Goa                         </div>                                          </div>                     <div class="bwg_image_browser_image_0">                                              <a style="position:relative;"  class="bwg_lightbox_0" data-image-id="91">                          <img class="bwg_image_browser_img_0" src="http://goacom.com/wp-content/uploads/photo-gallery/Beaches/Water Sports at Dona Paula, Goa. (Photo Courtesy Shaikh M. Moshin).jpg" alt="Water Sports at Dona Paula, Goa " />                        </a>                                            <script>                      function bwg_image_browser_0() {                        jQuery('#bwg_embed_frame_16x9_0').width(jQuery('#bwg_embed_frame_16x9_0').parent().width());                        jQuery('#bwg_embed_frame_16x9_0').height(jQuery('#bwg_embed_frame_16x9_0').width() * 0.5625);                        jQuery('#bwg_embed_frame_instapost_0').width(jQuery('#bwg_embed_frame_16x9_0').parent().width());                        jQuery('#bwg_embed_frame_instapost_0').height(jQuery('#bwg_embed_frame_instapost_0').width() +88);                        var bwg_image_browser_width = jQuery('.image_browser_images_0').width();                        if (bwg_image_browser_width <= 108) {                          jQuery('.paging-input_0').css('display', 'none');                        }                        else if (bwg_image_browser_width <= 200) {                          jQuery('.paging-input_0').css('margin', '0% 0% 0% 0%');                          jQuery('.paging-input_0').css('display', 'inline');                          jQuery('.tablenav-pages_0 .next-page').css('margin', '0% 0% 0% 0%');                          jQuery('.tablenav-pages_0 .prev-page').css('margin', '0% 0% 0% 0%');                        }                        else if (bwg_image_browser_width <= 580) {                          jQuery('.paging-input_0').css('display', 'inline');                          jQuery('.tablenav-pages_0 a').css('font-size', '13px');                          jQuery('.paging-input_0').css('margin', '0% 7% 0% 7%');                          jQuery('.tablenav-pages_0 .next-page').css('margin', '0% 0% 0% 0%');                          jQuery('.tablenav-pages_0 .prev-page').css('margin', '0% 0% 0% 0%');                        }                        else {                          jQuery('.tablenav-pages_0 a').css('font-size', '15px');                          jQuery('.paging-input_0').css('margin', '0%  14% 0%  14%');                          jQuery('.paging-input_0').css('display', 'inline');                          jQuery('.tablenav-pages_0 .next-page').css('margin', '0% 0% 0% 0%');                          jQuery('.tablenav-pages_0 .prev-page').css('margin', '0% 0% 0% 0%');                        }                      }                      setTimeout(function() {                        bwg_image_browser_0();                      }, 3);                      </script>                    </div>                                            <div class="bwg_image_browser_image_desp_0">                                            <div class="bwg_image_browser_image_description_0" id="alt91">                          Photo Courtesy - Shaikh M. Moshin                        </div>                                        </div>                                          </div>                </div>                    <span class="bwg_nav_cont_0">        <div class="tablenav-pages_0">            <span class="pagination-links_0">        <a class="first-page disabled" title="Go to the first page">«</a>        <a class="prev-page disabled" title="Go to the previous page" >‹</a>        <span class="paging-input_0">          <span class="total-pages_0">1</span> of <span class="total-pages_0">            29          </span>        </span>        <a class="next-page-0" title="Go to the next page" href="/have-the-cops-abandoned-the-streets-of-margao/?page_number_0=2">›</a>        <a class="last-page-0" title="Go to the last page">»</a>      </span>          </div>          <input type="hidden" id="page_number_0" name="page_number_0" value="1" />    <script type="text/javascript">      function spider_page_0(cur, x, y, load_more) {        if (typeof load_more == "undefined") {          var load_more = false;        }        if (jQuery(cur).hasClass('disabled')) {          return false;        }        var items_county_0 = 29;        switch (y) {          case 1:            if (x >= items_county_0) {              document.getElementById('page_number_0').value = items_county_0;            }            else {              document.getElementById('page_number_0').value = x + 1;            }            break;          case 2:            document.getElementById('page_number_0').value = items_county_0;            break;          case -1:            if (x == 1) {              document.getElementById('page_number_0').value = 1;            }            else {              document.getElementById('page_number_0').value = x - 1;            }            break;          case -2:            document.getElementById('page_number_0').value = 1;            break;          default:            document.getElementById('page_number_0').value = 1;        }        spider_frontend_ajax('gal_front_form_0', '0', 'bwg_standart_thumbnails_0', '0', '', 'album', 0, '', '', load_more);      }      jQuery(document).ready(function() {        jQuery('.first-page disabled').on('click', function() {          spider_page_0(this, 1, -2);        });        jQuery('.prev-page disabled').on('click', function() {          spider_page_0(this, 1, -1);          return false;        });        jQuery('.next-page-0').on('click', function() {          spider_page_0(this, 1, 1);          return false;        });        jQuery('.last-page-0').on('click', function() {          spider_page_0(this, 1, 2);        });        jQuery('.bwg_load_btn_0').on('click', function() {          spider_page_0(this, 1, 1, true);          return false;        });      });    </script>    </span>                </div>          </div>        </form>        <div id="spider_popup_loading_0" class="spider_popup_loading"></div>        <div id="spider_popup_overlay_0" class="spider_popup_overlay" onclick="spider_destroypopup(1000)"></div>      </div>    </div>    <script>      jQuery(window).load(function () {              });      jQuery(window).resize(function() {        bwg_image_browser_0();      });      function bwg_gallery_box_0(image_id) {        var filtersearchname = jQuery("#bwg_search_input_0" ).val() ? jQuery("#bwg_search_input_0" ).val() : '';        spider_createpopup('http://goacom.com/wp-admin/admin-ajax.php?action=GalleryBox&current_view=0&gallery_id=4&theme_id=1&open_with_fullscreen=0&open_with_autoplay=1&image_width=800&image_height=500&image_effect=fade&wd_sor=order&wd_ord=asc&enable_image_filmstrip=1&image_filmstrip_height=70&enable_image_ctrl_btn=1&enable_image_fullscreen=1&popup_enable_info=1&popup_info_always_show=0&popup_info_full_width=0&popup_hit_counter=0&popup_enable_rate=0&slideshow_interval=5&enable_comment_social=1&enable_image_facebook=1&enable_image_twitter=1&enable_image_google=1&enable_image_pinterest=0&enable_image_tumblr=0&watermark_type=none&current_url=name=have-the-cops-abandoned-the-streets-of-margao&watermark_font&watermark_color&watermark_font_size&watermark_opacity&watermark_width&image_id=91&image_id=' + image_id + "&filter_search_name_0=" +  filtersearchname, '0', '800', '500', 1, 'testpopup', 5, "bottom");      }      function bwg_document_ready_0() {        var bwg_touch_flag = false;        jQuery(".bwg_lightbox_0").on("click", function () {          if (!bwg_touch_flag) {            bwg_touch_flag = true;            setTimeout(function(){ bwg_touch_flag = false; }, 100);            bwg_gallery_box_0(jQuery(this).attr("data-image-id"));            return false;          }        });      }      jQuery(document).ready(function () {        bwg_document_ready_0();      });    </script>    
<p> </p>
</div></div><!-- .widget /--><div id="listcategorypostswidget-3" class="widget widget_listcategorypostswidget"><div class="widget-top"><h4>More here&#8230;</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul><li><a href="http://goacom.com/early-female-migration-from-goa-by-dr-teresa-albuquerque/" title="Early female migration from Goa, by Dr Teresa Albuquerque">Early female migration from Goa, by Dr Teresa Albuquerque</a>  </li><li><a href="http://goacom.com/goan-migration-abroad-by-frederick-noronha/" title="Goan migration abroad, by Frederick Noronha">Goan migration abroad, by Frederick Noronha</a>  </li><li><a href="http://goacom.com/goans-in-mozambique-by-frederick-noronha/" title="Goans in Mozambique, by Frederick Noronha">Goans in Mozambique, by Frederick Noronha</a>  </li><li><a href="http://goacom.com/goans-in-kenya-proving-themselves-under-adversity-by-frederick-noronha/" title="Goans in Kenya&#8230; proving themselves under adversity, by Frederick Noronha">Goans in Kenya&#8230; proving themselves under adversity, by Frederick Noronha</a>  </li><li><a href="http://goacom.com/a-new-view-of-kenya-s-asians-by-karl-vick-washington-post-march-2000/" title="A New View of Kenya&#8217;s &#8216;Asians&#8217;, by Karl Vick, Washington Post, March 2000">A New View of Kenya&#8217;s &#8216;Asians&#8217;, by Karl Vick, Washington Post, March 2000</a>  </li><li><a href="http://goacom.com/goa-a-melting-pot-of-many-streams-and-ethnic-stocks-by-frederick-noronha/" title="Goa, a melting-pot of many streams and ethnic stocks, by Frederick Noronha">Goa, a melting-pot of many streams and ethnic stocks, by Frederick Noronha</a>  </li><li><a href="http://goacom.com/croats-return-to-gandaulim-nostalgically-by-joel-d-souza/" title="Croats Return to Gandaulim nostalgically, by Joel D&#8217;souza">Croats Return to Gandaulim nostalgically, by Joel D&#8217;souza</a>  </li></ul><a href="http://goacom.com/category/art-culture/goan-history/articles/" > </a></div></div><!-- .widget /--><div id="listcategorypostswidget-4" class="widget widget_listcategorypostswidget"><div class="widget-top"><h4>Timelines</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul><li><a href="http://goacom.com/prominent-dates-in-goan-history/" title="Prominent dates in Goan history">Prominent dates in Goan history</a>  </li><li><a href="http://goacom.com/calendar-of-goan-history-in-africa/" title="Calendar of Goan history in Africa">Calendar of Goan history in Africa</a>  </li></ul><a href="http://goacom.com/category/art-culture/goan-history/timelines/" > </a></div></div><!-- .widget /--><div id="listcategorypostswidget-5" class="widget widget_listcategorypostswidget"><div class="widget-top"><h4>Decline of Portuguese Power</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul><li><a href="http://goacom.com/the-rane-rebellion/" title="The Rane Rebellion">The Rane Rebellion</a>  </li><li><a href="http://goacom.com/goa-s-freedom-movement/" title="Goa&#8217;s Freedom Movement">Goa&#8217;s Freedom Movement</a>  </li><li><a href="http://goacom.com/decline-of-portuguese-power-2/" title="Decline of Portuguese Power">Decline of Portuguese Power</a>  </li><li><a href="http://goacom.com/decline-of-portuguese-power/" title="Decline of Portuguese Power">Decline of Portuguese Power</a>  </li><li><a href="http://goacom.com/goa-s-independence/" title="Goa&#8217;s Independence">Goa&#8217;s Independence</a>  </li></ul><a href="http://goacom.com/category/art-culture/goan-history/decline-of-portuguese-power/" > </a></div></div><!-- .widget /--><div id="listcategorypostswidget-6" class="widget widget_listcategorypostswidget"><div class="widget-top"><h4>Pre-Portuguese Era</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul><li><a href="http://goacom.com/period-preceeding-the-portuguese-era/" title="Period preceeding the Portuguese Era">Period preceeding the Portuguese Era</a>  </li><li><a href="http://goacom.com/the-pre-portuguese-culture-of-goa-paper-by-prof-george-moraes/" title="The Pre-Portuguese Culture of Goa, paper by Prof. George Moraes">The Pre-Portuguese Culture of Goa, paper by Prof. George Moraes</a>  </li></ul><a href="http://goacom.com/category/art-culture/goan-history/pre-portuguese-era/" > </a></div></div><!-- .widget /--><div id="listcategorypostswidget-7" class="widget widget_listcategorypostswidget"><div class="widget-top"><h4>The Portuguese Era</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul><li><a href="http://goacom.com/portuguese-capture-of-goa/" title="Portuguese capture of Goa">Portuguese capture of Goa</a>  </li><li><a href="http://goacom.com/the-portuguese-era/" title="The Portuguese Era">The Portuguese Era</a>  </li><li><a href="http://goacom.com/the-ranes-of-goan-folklore-paper-by-prof-teotonio-r-de-souza/" title="The Ranes of Goan Folklore, paper by Prof. Teotonio R. de Souza">The Ranes of Goan Folklore, paper by Prof. Teotonio R. de Souza</a>  </li><li><a href="http://goacom.com/the-catholic-church-in-goa-paper-by-prof-teotonio-r-de-souza/" title="The Catholic Church in Goa, paper by Prof. Teotonio R. de Souza">The Catholic Church in Goa, paper by Prof. Teotonio R. de Souza</a>  </li><li><a href="http://goacom.com/the-cuncolim-martyrs-paper-by-prof-teotonio-r-de-souza/" title="The Cuncolim Martyrs, paper by Prof. Teotonio R. de Souza">The Cuncolim Martyrs, paper by Prof. Teotonio R. de Souza</a>  </li></ul><a href="http://goacom.com/category/art-culture/goan-history/the-portuguese-era/" > </a></div></div><!-- .widget /--><div id="nav_menu-8" class="widget widget_nav_menu"><div class="widget-top"><h4>Bombay&#8217;s Early Goan Musicians</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="menu-bombays-early-goan-musicians-container"><ul id="menu-bombays-early-goan-musicians" class="menu"><li id="menu-item-11408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11408"><a href="http://goacom.com/old-goan-bakeries-in-bombay/">Old Goan bakeries in Bombay</a></li>
<li id="menu-item-11409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11409"><a href="http://goacom.com/bombays-early-goan-series/">Bombay&#8217;s Early Goan series</a></li>
<li id="menu-item-11410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11410"><a href="http://goacom.com/story-of-an-early-goan-book-seller-in-bombay/">Story of an early Goan book seller in Bombay</a></li>
<li id="menu-item-11411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11411"><a href="http://goacom.com/goan-cooks-and-chefs-in-bombay/">Goan cooks and chefs in Bombay</a></li>
<li id="menu-item-11412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11412"><a href="http://goacom.com/the-dabul-bell/">The Dabul Bell</a></li>
</ul></div></div></div><!-- .widget /--><div id="listcategorypostswidget-2" class="widget widget_listcategorypostswidget"><div class="widget-top"><h4>Goa History in short</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><strong><a href="http://goacom.com/category/art-culture/goan-history/" title="Goan History">Goan History</a></strong><ul><li><a href="http://goacom.com/summary-of-goa-s-ancient-history/" title="Summary of Goa&#8217;s ancient history">Summary of Goa&#8217;s ancient history</a>  </li><li><a href="http://goacom.com/period-preceeding-the-portuguese-era/" title="Period preceeding the Portuguese Era">Period preceeding the Portuguese Era</a>  </li><li><a href="http://goacom.com/the-pre-portuguese-culture-of-goa-paper-by-prof-george-moraes/" title="The Pre-Portuguese Culture of Goa, paper by Prof. George Moraes">The Pre-Portuguese Culture of Goa, paper by Prof. George Moraes</a>  </li><li><a href="http://goacom.com/the-ranes-of-goan-folklore-paper-by-prof-teotonio-r-de-souza/" title="The Ranes of Goan Folklore, paper by Prof. Teotonio R. de Souza">The Ranes of Goan Folklore, paper by Prof. Teotonio R. de Souza</a>  </li><li><a href="http://goacom.com/the-catholic-church-in-goa-paper-by-prof-teotonio-r-de-souza/" title="The Catholic Church in Goa, paper by Prof. Teotonio R. de Souza">The Catholic Church in Goa, paper by Prof. Teotonio R. de Souza</a>  </li></ul><a href="http://goacom.com/category/art-culture/goan-history/" > </a></div></div><!-- .widget /--><div id="nav_menu-6" class="widget widget_nav_menu"><div class="widget-top"><h4>Tourism in GOA</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="menu-tourism-container"><ul id="menu-tourism" class="menu"><li id="menu-item-8343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8343"><a href="http://goacom.com/calendar-of-events-and-festivals/">Calendar of Events and Festivals</a></li>
<li id="menu-item-8344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8344"><a href="http://goacom.com/getting-there-and-around-2/">Getting there and around.</a></li>
<li id="menu-item-8345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8345"><a href="http://goacom.com/places-to-visit/">Places to Visit</a></li>
<li id="menu-item-9863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9863"><a href="http://goacom.com/category/goan-villages/">Goan Villages</a></li>
<li id="menu-item-10041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10041"><a href="http://goacom.com/eco-tourism/">Eco-Tourism</a></li>
<li id="menu-item-11592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11592"><a href="http://goacom.com/a-visitors-guide/">A Visitors&#8217; Guide</a></li>
</ul></div></div></div><!-- .widget /-->	<div class="arqam-lite-widget-counter gray">
		<ul>	
				<li class="arq-lite-facebook">
				<a href="http://www.facebook.com/233279410063140" target="_blank" >
					<i class="fa fa-facebook"></i>
					<span>1,066</span>
					<small>Likes</small>
				</a>
			</li>
					<li class="arq-lite-twitter">
				<a href="http://twitter.com/GoacomBytes" target="_blank" >
					<i class="fa fa-twitter"></i>
					<span>489</span>
					<small>Followers</small>
				</a>
			</li>
									
			</ul>
		</div>
		<!-- arqam_lite Social Counter Plugin : http://codecanyon.net/user/TieLabs/portfolio?ref=TieLabs -->
<div id="tie_weatherwidget-2" class="widget widget_tie_weatherwidget"><div class="widget-top"><h4>Weather Forcast</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
		<div id="tie-weather-1260607" class="tie-weather-wrap">
	
			<div class="tie-weather-current-temp">
				<div class="weather-icon"><i class="tieicon-rain"></i></div>
				25<sup>C</sup>
			</div> <!-- /.tie-weather-current-temp -->
	
				
			<div class="tie-weather-todays-stats">
				<div class="weather_name">Panaji</div>
				<div class="weather_desc">light rain</div>
				<div class="weather_humidty">humidity: 100% </div>
				<div class="weather_wind">wind: 4km/h WNW</div>
				<div class="weather_highlow"> H 25 &bull; L 25 </div>	
			</div> <!-- /.tie-weather-todays-stats -->
	<div class="tie-weather-forecast weather_days_5">
				<div class="tie-weather-forecast-day">
					<div class="tie-weather-forecast-day-temp">23<sup>C</sup></div>
					<div class="tie-weather-forecast-day-abbr">Thu</div>
				</div>
			
				<div class="tie-weather-forecast-day">
					<div class="tie-weather-forecast-day-temp">24<sup>C</sup></div>
					<div class="tie-weather-forecast-day-abbr">Fri</div>
				</div>
			
				<div class="tie-weather-forecast-day">
					<div class="tie-weather-forecast-day-temp">25<sup>C</sup></div>
					<div class="tie-weather-forecast-day-abbr">Sat</div>
				</div>
			
				<div class="tie-weather-forecast-day">
					<div class="tie-weather-forecast-day-temp">25<sup>C</sup></div>
					<div class="tie-weather-forecast-day-abbr">Sun</div>
				</div>
			
				<div class="tie-weather-forecast-day">
					<div class="tie-weather-forecast-day-temp">25<sup>C</sup></div>
					<div class="tie-weather-forecast-day-abbr">Mon</div>
				</div>
			 </div> <!-- /.tie-weather-forecast --></div> <!-- /.tie-weather-wrap --></div></div><!-- .widget /--><div id="wp_editor_widget-3" class="widget WP_Editor_Widget"><div class="widget-top"><h4>Memories of Yesteryear</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><p style="text-align: center;"><a href="http://goacom.com/memories-of-yesteryear/" rel="attachment wp-att-880"><img class="alignnone  wp-image-880 aligncenter" src="http://goacom.com/wp-content/uploads/2012/09/memories_of_yesteryear.jpg" alt="memories_of_yesteryear" width="187" height="124" /></a><span style="color: #000000;"><strong><span class="subheading-category"><a style="color: #000000;" href="http://goacom.com/memories-of-yesteryear/">Memories of Yesteryear</a></span></strong></span></p>
<p style="text-align: center;">During the Portuguese era, Goans experienced a variety of lifestyle changes.</p>
<p style="text-align: center;"><strong><a href="http://goacom.com/8165-2/">TABLE OF CONTENTS</a></strong></p>
</div></div><!-- .widget /--><div id="wp_editor_widget-6" class="widget WP_Editor_Widget"><div class="widget-top"><h4>Daily Toon by Alexyz</h4><div class="stripe-line"></div></div>
						<div class="widget-container">    <style>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</style>    <div id="bwg_container1_1">      <div id="bwg_container2_1">        <form id="gal_front_form_1" method="post" action="#">                    <div class="image_browser_images_conteiner_1">            <div id="ajax_loading_1" style="position:absolute;width: 100%; z-index: 115; text-align: center; height: 100%; vertical-align: middle; display:none;">              <div style="display: table; vertical-align: middle; width: 100%; height: 100%; background-color: #FFFFFF; opacity: 0.7; filter: Alpha(opacity=70);">                <div style="display: table-cell; text-align: center; position: relative; vertical-align: middle;" >                  <div id="loading_div_1" class="spider_ajax_loading" style="display: inline-block; text-align:center; position:relative; vertical-align:middle; background-image:url(http://goacom.com/wp-content/plugins/photo-gallery/images/ajax_loader.png); float: none; width:50px;height:50px;background-size:50px 50px;">                  </div>                </div>              </div>            </div>            <div class="image_browser_images_1" id="bwg_standart_thumbnails_1" >                                <div class="image_browser_image_buttons_conteiner_1">                  <div class="image_browser_image_buttons_1">                    <div class="bwg_image_browser_image_alt_1">                                          </div>                     <div class="bwg_image_browser_image_1">                                              <a style="position:relative;"  class="bwg_lightbox_1" data-image-id="198">                          <img class="bwg_image_browser_img_1" src="http://goacom.com/wp-content/uploads/photo-gallery/Daily Toon by Alexyz/3/13775997_10157247215685217_371424193466698248_n.jpg" alt="13775997_10157247215685217_371424193466698248_n" />                        </a>                                            <script>                      function bwg_image_browser_1() {                        jQuery('#bwg_embed_frame_16x9_1').width(jQuery('#bwg_embed_frame_16x9_1').parent().width());                        jQuery('#bwg_embed_frame_16x9_1').height(jQuery('#bwg_embed_frame_16x9_1').width() * 0.5625);                        jQuery('#bwg_embed_frame_instapost_1').width(jQuery('#bwg_embed_frame_16x9_1').parent().width());                        jQuery('#bwg_embed_frame_instapost_1').height(jQuery('#bwg_embed_frame_instapost_1').width() +88);                        var bwg_image_browser_width = jQuery('.image_browser_images_1').width();                        if (bwg_image_browser_width <= 108) {                          jQuery('.paging-input_1').css('display', 'none');                        }                        else if (bwg_image_browser_width <= 200) {                          jQuery('.paging-input_1').css('margin', '0% 0% 0% 0%');                          jQuery('.paging-input_1').css('display', 'inline');                          jQuery('.tablenav-pages_1 .next-page').css('margin', '0% 0% 0% 0%');                          jQuery('.tablenav-pages_1 .prev-page').css('margin', '0% 0% 0% 0%');                        }                        else if (bwg_image_browser_width <= 580) {                          jQuery('.paging-input_1').css('display', 'inline');                          jQuery('.tablenav-pages_1 a').css('font-size', '13px');                          jQuery('.paging-input_1').css('margin', '0% 7% 0% 7%');                          jQuery('.tablenav-pages_1 .next-page').css('margin', '0% 0% 0% 0%');                          jQuery('.tablenav-pages_1 .prev-page').css('margin', '0% 0% 0% 0%');                        }                        else {                          jQuery('.tablenav-pages_1 a').css('font-size', '15px');                          jQuery('.paging-input_1').css('margin', '0%  14% 0%  14%');                          jQuery('.paging-input_1').css('display', 'inline');                          jQuery('.tablenav-pages_1 .next-page').css('margin', '0% 0% 0% 0%');                          jQuery('.tablenav-pages_1 .prev-page').css('margin', '0% 0% 0% 0%');                        }                      }                      setTimeout(function() {                        bwg_image_browser_1();                      }, 3);                      </script>                    </div>                                        </div>                </div>                    <span class="bwg_nav_cont_1">        <div class="tablenav-pages_1">            <span class="pagination-links_1">        <a class="first-page disabled" title="Go to the first page">«</a>        <a class="prev-page disabled" title="Go to the previous page" >‹</a>        <span class="paging-input_1">          <span class="total-pages_1">1</span> of <span class="total-pages_1">            63          </span>        </span>        <a class="next-page-1" title="Go to the next page" href="/have-the-cops-abandoned-the-streets-of-margao/?page_number_1=2">›</a>        <a class="last-page-1" title="Go to the last page">»</a>      </span>          </div>          <input type="hidden" id="page_number_1" name="page_number_1" value="1" />    <script type="text/javascript">      function spider_page_1(cur, x, y, load_more) {        if (typeof load_more == "undefined") {          var load_more = false;        }        if (jQuery(cur).hasClass('disabled')) {          return false;        }        var items_county_1 = 63;        switch (y) {          case 1:            if (x >= items_county_1) {              document.getElementById('page_number_1').value = items_county_1;            }            else {              document.getElementById('page_number_1').value = x + 1;            }            break;          case 2:            document.getElementById('page_number_1').value = items_county_1;            break;          case -1:            if (x == 1) {              document.getElementById('page_number_1').value = 1;            }            else {              document.getElementById('page_number_1').value = x - 1;            }            break;          case -2:            document.getElementById('page_number_1').value = 1;            break;          default:            document.getElementById('page_number_1').value = 1;        }        spider_frontend_ajax('gal_front_form_1', '1', 'bwg_standart_thumbnails_1', '0', '', 'album', 0, '', '', load_more);      }      jQuery(document).ready(function() {        jQuery('.first-page disabled').on('click', function() {          spider_page_1(this, 1, -2);        });        jQuery('.prev-page disabled').on('click', function() {          spider_page_1(this, 1, -1);          return false;        });        jQuery('.next-page-1').on('click', function() {          spider_page_1(this, 1, 1);          return false;        });        jQuery('.last-page-1').on('click', function() {          spider_page_1(this, 1, 2);        });        jQuery('.bwg_load_btn_1').on('click', function() {          spider_page_1(this, 1, 1, true);          return false;        });      });    </script>    </span>                </div>          </div>        </form>        <div id="spider_popup_loading_1" class="spider_popup_loading"></div>        <div id="spider_popup_overlay_1" class="spider_popup_overlay" onclick="spider_destroypopup(1000)"></div>      </div>    </div>    <script>      jQuery(window).load(function () {              });      jQuery(window).resize(function() {        bwg_image_browser_1();      });      function bwg_gallery_box_1(image_id) {        var filtersearchname = jQuery("#bwg_search_input_1" ).val() ? jQuery("#bwg_search_input_1" ).val() : '';        spider_createpopup('http://goacom.com/wp-admin/admin-ajax.php?action=GalleryBox&current_view=1&gallery_id=2&theme_id=1&open_with_fullscreen=0&open_with_autoplay=1&image_width=800&image_height=500&image_effect=fade&wd_sor=order&wd_ord=asc&enable_image_filmstrip=1&image_filmstrip_height=70&enable_image_ctrl_btn=1&enable_image_fullscreen=1&popup_enable_info=1&popup_info_always_show=0&popup_info_full_width=0&popup_hit_counter=0&popup_enable_rate=0&slideshow_interval=5&enable_comment_social=1&enable_image_facebook=1&enable_image_twitter=1&enable_image_google=1&enable_image_pinterest=0&enable_image_tumblr=0&watermark_type=none&current_url=name=have-the-cops-abandoned-the-streets-of-margao&watermark_font&watermark_color&watermark_font_size&watermark_opacity&watermark_width&image_id=198&image_id=' + image_id + "&filter_search_name_1=" +  filtersearchname, '1', '800', '500', 1, 'testpopup', 5, "bottom");      }      function bwg_document_ready_1() {        var bwg_touch_flag = false;        jQuery(".bwg_lightbox_1").on("click", function () {          if (!bwg_touch_flag) {            bwg_touch_flag = true;            setTimeout(function(){ bwg_touch_flag = false; }, 100);            bwg_gallery_box_1(jQuery(this).attr("data-image-id"));            return false;          }        });      }      jQuery(document).ready(function () {        bwg_document_ready_1();      });    </script>    
</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-4c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="nav_menu-2" class="footer-widget widget_nav_menu"><div class="footer-widget-top"><h4>Goacom Services</h4></div>
						<div class="footer-widget-container"><div class="menu-goacom-services-container"><ul id="menu-goacom-services" class="menu"><li id="menu-item-8341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8341"><a href="http://goacom.com/wedding-planner/">Wedding Planner</a></li>
<li id="menu-item-8342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8342"><a href="http://goacom.com/disclaimer/">Disclaimer</a></li>
</ul></div></div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="nav_menu-9" class="footer-widget widget_nav_menu"><div class="footer-widget-top"><h4>Goa Tourism</h4></div>
						<div class="footer-widget-container"><div class="menu-tourism-container"><ul id="menu-tourism-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8343"><a href="http://goacom.com/calendar-of-events-and-festivals/">Calendar of Events and Festivals</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8344"><a href="http://goacom.com/getting-there-and-around-2/">Getting there and around.</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8345"><a href="http://goacom.com/places-to-visit/">Places to Visit</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9863"><a href="http://goacom.com/category/goan-villages/">Goan Villages</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10041"><a href="http://goacom.com/eco-tourism/">Eco-Tourism</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11592"><a href="http://goacom.com/a-visitors-guide/">A Visitors&#8217; Guide</a></li>
</ul></div></div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="nav_menu-5" class="footer-widget widget_nav_menu"><div class="footer-widget-top"><h4>Community</h4></div>
						<div class="footer-widget-container"><div class="menu-goan-community-container"><ul id="menu-goan-community" class="menu"><li id="menu-item-11415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11415"><a href="http://goacom.com/goan-community/">Goan Community</a></li>
<li id="menu-item-9765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9765"><a href="http://goacom.com/category/community/associations/">Associations</a></li>
<li id="menu-item-9763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9763"><a href="http://goacom.com/category/community-organisations/">Community Organisations</a></li>
<li id="menu-item-9764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9764"><a href="http://goacom.com/category/community/community-projects/">Community Projects</a></li>
</ul></div></div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
			<div id="footer-fourth" class="footer-widgets-box">
			<div id="nav_menu-7" class="footer-widget widget_nav_menu"><div class="footer-widget-top"><h4>Art &#038; Culture</h4></div>
						<div class="footer-widget-container"><div class="menu-art-culture-container"><ul id="menu-art-culture" class="menu"><li id="menu-item-13528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13528"><a href="http://goacom.com/art-culture/">Art and Culture</a></li>
<li id="menu-item-10725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10725"><a href="http://goacom.com/category/art-culture/religions-and-festivals/">Religions and Festivals</a></li>
<li id="menu-item-10726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10726"><a href="http://goacom.com/category/art-culture/biographies/">Biographies</a></li>
<li id="menu-item-10727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10727"><a href="http://goacom.com/category/art-culture/books-on-goa/">Books On Goa</a></li>
<li id="menu-item-10728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10728"><a href="http://goacom.com/category/art-culture/goan-history/">Goan History</a></li>
<li id="menu-item-10739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10739"><a href="http://goacom.com/category/art-culture/more-articles/">More Articles</a></li>
</ul></div></div></div><!-- .widget /-->		</div><!-- #fourth .widget-area -->
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				
		<div class="aligncenter" style="text-align:center;">
			© Copyright 2016 @GOACOM		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-35982852-2', 'auto');
  ga('send', 'pageview');

</script><div id="su-footer-links" style="text-align: center;"></div><script type='text/javascript' src='http://goacom.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/goacom.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://goacom.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"true","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://goacom.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://goacom.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://goacom.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js'></script>
<script type='text/javascript' src='http://goacom.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://goacom.com/wp-content/themes/sahifa/js/search.js'></script>
</body>
</html>
<!-- Dynamic page generated in 10.686 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2016-09-14 15:16:05 -->

<!-- Compression = gzip -->